BESOIN D'AIDE S'IL VOUS PLAIT !!!!

par Laurence ou Lololamainverte  -  27 Juin 2008, 09:42  -  #Blog

j'aurais besoin qu'on me donne la marche à suivre, pas à pas, pour la création d'article sur le blog ...

il y a eu du changement, et je ne sais plus faire ...
Comme je le dis dans mon "info du jour", soit ma photo est trop petite, soit elle est trop grande
Rien ne va plus
Je vais vous expliquer comment je faisais jusqu'à présent
mais j'aimerais que vous qui y arrivez m'expliquer dans le détail comment vous faites ...
Ce que j'ai tenté de faire ne va pas, et meme si ça allait, ça prend trop de temps par photos ...
Je compte sur votre gentillesse, merci !!!


Ma technique depuis le début était :

1) préparer ma photo sur logiciel, l'enregister et la nommer bien sûr.
2) Cliquer dans Administration
3) Cliquer sur " Publier un article"
4) "Ecrire un nouvel article"
5) cliquer sur "insertion image", ; une page s'ouvre avec tous mes répertoires et je clique sur celui en cours pour que mon image choisie y aille.
Je clique donc sur "Ajouter une image de mon ordinateur", puis "parcourir" et choisir la fameuse photo
Je choisis la taille car j'ai le choix entre 3 ou 4 tailles. Depuis peu, la taille de 1200 pixels existe, mais j'avais avant 600 pixels, ce que j'utilisais.
Ensuite, je faisais "centrer l'image" et elle apparaissait sur mon article en cours.

Je reproduisais cette opération pour toutes les photos de mon articles, et pour tous mes articles.


Maintenant, la taille 600 a disparu mais j'ai 500 pixels à la place ... ce qui fait trop petit
j'ai la taille 1200 pixels, ce qui fait trop grand : ma photo est loin d'être entiere.

Je ne veux pas passer par un hébergeur.

Callune me parle d'aller dans "publier une photo" ... j'ai essayé, mais je tourne en rond, je n'y arrive pas. Photoplat m'avait aussi expliqué quelque chose, mais je n'ai pas compris non plus ... je n'avais pas les memes choses sur mon ordi me semblait-il !!!!!

ça commence sérieusement à m'énerver ....

Donc si quelqu'un pouvait me faire me donner la procédure détaillee, je lui en serait trés trés trés reconnaissante

Merci beaucoup de votre aide à vous tous.
Pour être informé des derniers articles, inscrivez vous :

sachot 28/06/2008 17:51

bonjourje fais comme toi et je redimensionne mes photos avant de les mettre sur le blog à environ 70ko et je les met en 1200, ça n'a pas l'air de les couperbonne journéedoque

Laurence ou Lololamainverte 28/06/2008 22:25


oui, merci Doque.
1200, ça ne passe pas chez moi et je ne comprends pas pourquoi !!!!!
mais j'arriverai bien à pouvoir remettre des photos, car je suis tetue !!!!
ouf, heureusement que mes articles sont programmés jusqu'à fin juillet, ça me laisse un peu de marge


Michel 27/06/2008 20:38

Je reviens.Je ne laisse pas OB retailler mes photos je les prépare avant avec phtofiltre.Et je charge d'abord ma ou mes photos dans le répertoire que je veux dans mon admin blog.Ensuite si tu veux du pas à pas je le ferai mais ça ne pose aucun problème.

Michel 27/06/2008 20:29

Et bien moi1°) je prépare ma photo avec photofiltreJe mets une largeur de 600 pixels puisque c'est la largeur maximum pour la colonne centrale de mon blog.
Je diminue le poids de ma photo à 50 Ko parfois je laisse 60 ou 70 Ko.
2°)  je transfère ma photo dans le répertoire que je choisi (J'en ai une dizaine sur OB) avant de faire mon article.
3°)  je fais enfin mon article en allant chercher ma photo dans le répertoire.
Je procède comme ça chaque jour depuis la version 2.0 de l'admin.
Et ça marche parfaitement.
Bien sûr s'il y a un problème sur OB je patiente avant de faire mon article.Je ne sais pas si une photo de 1200 pixels de large peut se loger dans ta colonne articles. Ou alors elle va déborder.

Gérard 27/06/2008 16:08

je ne sais pas si tu as résolu le problème. Je n'ai jamais fait comme toi tu fais. Mes photos ont la taille de 700 ou 750pixels, je les met à la taille avec photoshop.Dans mon administration, publier une photo il y a la fenètre qui vient ou tu peux télécharger 5 photos, sur parcourir, ne pas oublier de décocher la petite case à gauche ou il y a écrit optimiser les images.Pour mettre une photo dans un article, ajouter une image, je laisse les trois lignes de coté ,je vais directement dans une valise ou il y a ma photo que je veux mettre.Je clique sur mon image et il y a une fenètre qui s'ouvre pour sélestionner un alignement, et je sélectionne et la photo est dans mon article. Je pense que tu devrais y arriver.Si tu as encore une question n'hésite pasGérard

Xavier 27/06/2008 15:59

Moi, pendant une journée je n'ai pas pu envoyer une seule photo et lendemain tout s'est bien passé ... à mon avis c'est plutôt sur overblog qu'ils ont des problèmes sur les serveurs ... un peu de patience ou  leur envoyer un petit mail.

clair de lune 27/06/2008 15:51

ben ecoute, je fais la même chose que toi et ça marche (je diminue la taille de l'image à 500 pixels sur photofiltre et après je l'insère dans mon article avec la taille du milieu (500ou 600 je ne sais  plus...)bon courage à toi, essaie d'aller sur le chat d'overblog, ils m'ont déjà débloqué...)

Christian Adams 27/06/2008 13:56

Ben dit donc Lolo, quels problèmes...Moi je n'ai rien vu de tout ça, mais il est vrai que mes images font du 450 en largeur d'habitude. Désolé je ne pourais t'aider ce coup-ci.Bon week-end quand même.

pierre 27/06/2008 12:09

Difficile de te guider. Tout dépend de ton fournisseur d'accés. La solution serait de lui poser la question ou de prendre conseil de quelqu'un utilisant  ton fournisseur. Quelqu'il en soit, ce n'est jamais très clair!bon courage.